Technische Voraussetzungen für FoodPal

Um die App von FoodPal nutzen zu können, benötigst du ein iOS oder Android Gerät. Sollte dein Gerät nicht kompatibel sein, bedeutet das, dass dein Betriebssystem zu alt ist.


Folgende Versionen sind kompatibel:

  • Android 6.0 oder höher
  • iOS 12 oder höher


Sollte die App nicht installiert oder aktualisiert werden können, prüfe, ob es ein Update für dein Betriebssystem gibt. Andernfalls kannst du die App nicht herunterladen oder aktualisieren.

Reviews unserer Nutzer
Erhalte jetzt deinen individuellen Ernährungsplan als App auf dein Smartphone!
Die auf der Webseite dargestellte FoodPal-Version ist erst demnächst im Apple App Store und Google Play Store erhältlich.